Q-Fi - Issues Exporting Data Files – Incident details

Issues Exporting Data Files

Resolved
Partial outage
Started 5 months agoLasted about 18 hours

Affected

Data & Exports

Partial outage from 8:28 PM to 1:50 PM, Degraded performance from 1:50 PM to 2:33 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All files that were in the queue to be extracted should now be extracted or in the process of extracting.

    Our apologies for the inconvenience, please reach out to support if you are still experiencing any issues.

    Warmest regards,

    Q-Fi Support Team

  • Update
    Update

    We are continuing to work on a fix for this incident. We expect to have it fully resolved within the next couple of hours.

    Our apologies for the inconvenience.

  • Identified
    Identified

    We are currently experiencing a system issue that is resulting in the inability to export data files.

    We've identified the source of the problem and are working on a solution.

    We'll keep this incident report updated here.